Don't know what the problem is having slow growth

Discussion in 'Plant Problems' started by Nich, Aug 26, 2017.

  1. FerretWrangler

    FerretWrangler Well-Known Member

    To my amateur eye, that looks like a possible nitrogen deficiency, and an almost definite magnesium deficiency. Don't act on what I say though wait for @Sunshine to wake up, he can give you a proper heading.
     
    Nich likes this.
  2. FerretWrangler

    FerretWrangler Well-Known Member

    Or possibly nitrogen toxicity?? Like I said, @Sunshine will know, it probably a problem a novice like me can't even spot :rolleyes: I do see some clawing on mid level leaves and some crispy tips near the top. Also lighter edges and darker veins, but most of the darkness sticks to the middle of the leaves, rather than branching out, which makes me think n toxicity/ magnesium deficiency. Mag deficiency causes the entirety of the veins through each leaf to be darker, sometimes.
     
    Nich likes this.
  3. Nich

    Nich Member

    FerretWrangler likes this.
  4. FerretWrangler

    FerretWrangler Well-Known Member

    I doubt it will be very long. Mine and Sunshine's schedule seem to be somewhat opposite and I'm just now lying down ;)
     
    Nich and Sunshine like this.
  5. Sunshine

    Sunshine Well-Known Member

    Hey guys yes I'm not long up this end :)
    @Nich you need to let the medium dry out almost completely before you rewater to let the roots recover from their previous troubles, this is very important but requires a lot of patience.
    The soil still looks too wet to me and it doesn't look like it's been left to dry out for long enough. If I pulled up that plant I know that the roots will not look good, there will be no fine white hairs etc and some of them will be brown.
    Over watering and over feeding are the two main issues most beginners struggle with as they want to do something to help but end up doing the opposite ;)
    Sorry if that doesn't sound overly positive but theirs no miracle cure just a lot of patience, which is hard when you've only got one girl.
    Also a land race sativa is not going to yield well in sub optimal conditions, you really want to grow something with a lot more indica in it to yeild in a reasonable time frame (8 weeks flowering) and to make it worth your while.
    Your girl may take 20 weeks+ of flowering to fully finish which is an awfully long time, if you need help with seeds pm me and I can help you out ;)
     
    Last edited: Sep 12, 2017
    Nich likes this.
  6. BudMonster

    BudMonster Active Member

    yeh deffo overwatered there m8 @Nich
     
    Nich likes this.
  7. Nich

    Nich Member

    Sunshine likes this.
  8. Sunshine

    Sunshine Well-Known Member

    My pleasure @Nich :) Repotting again is probably not a good idea in her fragile state.
    What you need to do is put the pot on an old towel for a day to wick out some of the excess moisture and stop her from drowning.
    Then just make sure you don't add a drop of water until the soil is so dry the pot feels light. If they sell cheap moisture meters where you are, I recommend getting one :idea:
    If you 're patient and let her recover from this she will green up over the next couple weeks ;)
     
    Nich likes this.
  9. Nich

    Nich Member

    @Sunshine yes I've got the moisture meter and it's at 10.. Ph at 3.5-4. I don't know what happened..really. Pls advise
     
    Sunshine and FerretWrangler like this.
  10. FerretWrangler

    FerretWrangler Well-Known Member

    Yikes bud! Your story is similar to mine :) I let my girl go outside for a bleedin' while, and never Ph' d her. You need to get Ph up and down by general hydroponics (on Amazon in a Ph control kit) and a digital Ph meter! Both things together should run you around 20 bucks and will show up in the mail lickety split if you have prime.
    At this point though your top priority is letting her dry out as @Sunshine suggested, she's lived this long with wonky ph, a bit longer shouldn't make a huge difference.
    You need to wait until you have the kit and tester, (make SURE to calibrate your digital Ph tester!!!) and the soil wetness is around 3-4 depending on what she looks like. Then you need to figure out your taps Ph, (Ph your tap water every time because it fluctuates) and then use the tester and kit to get a large amount of water to around 6.9, and flush her until you see runoff. Check Ph of runoff as early as possible and continue to do so throughout the entire flush, until your runoff reads in the habitable zone. (6.1-6.9 Is my template) Make sure to use about double the volume of the pot in water, i.e. I recently flushed my 5 gallon bucket setup with 10 gallons of ph'd water. This low p.h. could be natural to your specific medium, or you could have caused it if you've ever fed her blind like I did (no Ph tester) which is how I caused a root level Ph of about 3.1 with bat guano :) silly me. Think of it as a factory reset. (stole that from @Sunshine ) It will take her awhile to bounce back but she will thank you for it, and as long as you provide proper light, watch ph, and don't over water she should be flourishing in no time :innocent:
     
    Nich and Sunshine like this.
  11. Sunshine

    Sunshine Well-Known Member

    Hello @Nich you're right to be concerned.
    Did you just repot the plant and water with normal tap water? did you add anything to that water?
    Seems strange that a plant that's just been repotted in fresh soil would have such a low ph after 1 watering and it's not a great sign.
    Where did you get the soil mix from? was it just standard potting compost with perlite or anything else added.
    Do you know the ph of your tap water/water that you used?
    Don't worry it's nothing that can't be fixe, once I've got some answers to the above I can advise you better ;)
     
    Last edited: Sep 13, 2017
    Nich and FerretWrangler like this.
  12. Uncle_Al

    Uncle_Al Well-Known Member

    I'm gonna chime in here he might want to add some magnesium to his water two teaspoons of Epsom salt will do it
     
    Nich and FerretWrangler like this.
  13. FerretWrangler

    FerretWrangler Well-Known Member

    I'm glad I'm not the only one who uses epsom
     
    Nich likes this.
  14. Nich

    Nich Member

    Sorry for the late reply guys! I was away for a bit! Well. Watered twice.. I have no clue why it has turned out this way. As of right now I've left it to dry as suggested.. And hoping it will stabilise before I repot it to a new soil...my oh for the soil is 7.5.
    No idea how it plunged to 3.5.. I have not added anything/chemicals to my water..

    oh the ph of my water is roughly 6.9-7.1
    Pls advise! My ears are open to suggestions my friends:)
     
  15. Sunshine

    Sunshine Well-Known Member

    Hello @Nich good to see you :)
    I wonder if your compost is peat based which may be dropping your ph out.
    It's always good to use dolomite lime in your soil if you're using a peat based compost as this help to neutralise your ph and bring it back up :idea:
    If you do repot make sure you use lots of perlite in your next soil mix and if possible use a standard potting compost as your base, if you use the same compost add more perlite and make sure you mix through some dolomite lime ;)
     
  16. Nich

    Nich Member

    @Sunshine hmm yeah it has lots of peat.. But I've changed the brand of soil and repot my plant into the new soil! The old rug I placed at the bottom of the pot is soaking wet! I also noticed the soil was super wet when I was transferring the plant. Right now I'm not sure if I should water the plant.. Any advise?:) thanks everyone in advance:)
     
  17. Sunshine

    Sunshine Well-Known Member

    Hello @Nich :) Did you add perlite to the new soil?
    If it's very wet I wouldn't water until it's had a chance to dry out a bit ;)
     
    Nich likes this.
  18. Nich

    Nich Member

    Yes! Will update in a few days!
     
    Sunshine likes this.
  19. Sunshine

    Sunshine Well-Known Member

    Looking forward to hearing how she gets on :)
     
  20. Nich

    Nich Member

    Here's the update.. Have not watered since and will continue not to water as my moisture metre says it's 10/10 wet. I have no idea why it's so moist.. The top seems to be doing well bit then middle to the bottom looks like it's losing color. What do you guys think?:)
     

    Attached Files:

Share This Page